My ym2010d clutch adjustment

Post your questions or problems you are haviing with your Yanmar tractor here.

Moderator: Aaron

winston
Volunteer Poster
Posts: 5873
Joined: Mon Feb 01, 2010 7:29 am
Location: North East Texas

Re: My ym2010d clutch adjustment

Postby winston » Thu Apr 15, 2021 6:51 am

I sent you an email. I will send another.

Aaron
Site Administrator
Posts: 3497
Joined: Thu Jul 26, 2007 12:39 pm
Location: Iowa Park, TX

Re: My ym2010d clutch adjustment

Postby Aaron » Thu Apr 15, 2021 10:03 am

As I have mentioned several times- the PTO function is a critical fork in the troubleshooting path. I know you don't care if the PTO works or not BUT without (reliably) knowing if the PTO works under a load I can not help you decide which way to go- powershift or mechanical. You need to be very methodical about your troubleshooting or we can't make any progress. You need to definitively be able to mark things off your list and not add new variables.

It looks like your last post indicated that you were able to stop the pto shaft from spinning (I'm assuming with the PTO shifter in gear- which is not safe or recommended) so that indicates a mechanical problem (as mentioned other times before in this post) like a bad clutch or splined coupler.

A few posts before you said the PTO worked normally under a load though so I really don't know for sure what is going on.

Coachg
Volunteer Poster
Posts: 25
Joined: Fri Oct 30, 2020 8:48 am

Re: My ym2010d clutch adjustment

Postby Coachg » Thu Apr 15, 2021 4:54 pm

Thanks I somehow can't get up with Ohyo he knows someone close to me and I was wanting one of you if you could have him PM me. I appreciate all of your help. I have a shop lined up to work on it and bought the suggested manual for it and told them to refer to Aron with questions and get the parts from here if needed. But before I have it delivered I wanted to see if Ohyo talked to the other guy. He is supposed to be able to work on Yanmars! Mine is just a mystery to me without tearing it down. I can't do it now if I wanted to. I feel and broke my ribs and messed my shoulder up and can't move it.
I assumed by your answer the last time you didn't know anything else to do. I appreciate your help though.

Coachg
Volunteer Poster
Posts: 25
Joined: Fri Oct 30, 2020 8:48 am

Re: My ym2010d clutch adjustment

Postby Coachg » Tue Apr 20, 2021 5:30 am

Arron I am just saying your last reply. Oh I do care that the PTO works I clearly stated that I needed to use the box blade while the tractor was still moving to try to avoid someone getting hurt I was gonna fill a d level the places there while I knew it would run. No faster than I was going and with the blade on it I knew I could stop it. Job done in less time to load it and take it there and back to try the PTO trick. Why would I have the PTO on with the box blade on it loading it ot using it so how could you expect me to know what it was doing going up the ramps onto the trailer? The last time I used it it was working fine. Then I thought I cleared up in the reply to you that it wasn't actually going into gear unless I turned the tractor off and then put it into the 4 gears. Then start it up. Then it went to turning again as it should.
I stated all of that and them in the later post when I cleaned the pressure screen and put the diesel fuel in it and tried it that then the tractor still wont budge that the clutch would work with the manual gears and the pro and actually start and stop it but then it was turning slowly in every gear. I was hoping b it ing the pressure screen was out of it and using diesel to clean it that maybe once I got it cleaned out and the screen and fluid put back in it may go back to working. Also like I learned as becoming an electrician that you don't just reach and grab a wire to see if hot even after checking with a meter to use the back of the fingers to tap the wire so it cant constrict your fingers around it. I used a board at the angle if it did catch somehow it would throw it away from me in the direction it was barely spinning. It stopped it while in gear and I held it there like that . Yet I could hear and then feel that the inside of the spline was spinning very quickly so I stopped there. Havent touched it since. It's still sitting on the trailer! I rented a backhoe and fixed the issue that way. I've been trying to find someone local to work on it. Hopefully I have found a couple I now just have to get it to them. It's kind of hard to troubleshoot something in my condition to start with but was planning to after I got the issue at my parents taken care of! Now either someone else will fix it or it Will be a yard ornament! I did the best I could to explain everything I was told to try to get it working except tearing it apart that's just a little much for me with my health condition and restrictions. Like a simple thing like getting out the house leads to a fall that causes a broken shoulder and ribs from this R.A and nerve damage.
Thanks for the help tough! I was just trying to get it fixed without spending enough to just buy another one a dealer will more than likely cost that much. Guess as soon as I can I'll see. Taking it to one that has new ones and told them if they do me right I'll buy a brand new one with a loader, mower and backhoe on it. As well if I like the sub compact as well as the jd125r. Now hopefully the drs finally have my worse issue finally under control. Today will make 11 days of no sickness at all. I just want to make sure it keeps working!


Return to “Tech Support”

Who is online

Users browsing this forum: Google [Bot] and 23 guests