YM 2000 loader issue

Post your questions or problems you are haviing with your Yanmar tractor here.

Moderator: Aaron

timbo66
Volunteer Poster
Posts: 6
Joined: Mon Sep 07, 2020 5:47 pm

YM 2000 loader issue

Postby timbo66 » Mon Sep 07, 2020 5:51 pm

Just bought the YM2000 Saturday the 5th. The front bucket will roll but the actual loader will not raise up. Any suggestions? I was Planning on just removing the loader but if it is not an expensive fix I will Repair.
Thanks for any help, it’s my first tractor by the way.

Tim

winston
Volunteer Poster
Posts: 5603
Joined: Mon Feb 01, 2010 7:29 am
Location: North East Texas

Re: YM 2000 loader issue

Postby winston » Tue Sep 08, 2020 10:37 am

More information needed. Does the 3 point lift a load? Any chance of pictures of your loader and control valve hookup.

timbo66
Volunteer Poster
Posts: 6
Joined: Mon Sep 07, 2020 5:47 pm

Re: YM 2000 loader issue

Postby timbo66 » Tue Sep 08, 2020 11:37 am

The 3pt works fine. I will Add some pictures of the loader and valves this evening. Thanks Tim.

timbo66
Volunteer Poster
Posts: 6
Joined: Mon Sep 07, 2020 5:47 pm

Re: YM 2000 loader issue

Postby timbo66 » Tue Sep 08, 2020 4:48 pm

Here are the pictures Winston. I planned on plugging the 2 lines and just use the tractor.
Attachments
415633C2-2D7C-4A1F-8107-A87F08EE635A.jpeg
415633C2-2D7C-4A1F-8107-A87F08EE635A.jpeg (142.03 KiB) Viewed 405 times
5FB345BF-D111-4A48-9B4D-CBA04EEC7D51.jpeg
5FB345BF-D111-4A48-9B4D-CBA04EEC7D51.jpeg (147.56 KiB) Viewed 405 times

winston
Volunteer Poster
Posts: 5603
Joined: Mon Feb 01, 2010 7:29 am
Location: North East Texas

Re: YM 2000 loader issue

Postby winston » Tue Sep 08, 2020 4:54 pm

I don't know what two lines you are plugging. Does the flow go from pump through loader and on to the 3 point?

timbo66
Volunteer Poster
Posts: 6
Joined: Mon Sep 07, 2020 5:47 pm

Re: YM 2000 loader issue

Postby timbo66 » Wed Sep 09, 2020 3:54 pm

This is where the two lines go to the valves that operate the bucket. What would be the best way to trouble shoot why the loader will not raise up?
Thanks Tim.
Attachments
AD6E9B16-90CF-42DA-AAFB-78BF5E5EADCF.jpeg
AD6E9B16-90CF-42DA-AAFB-78BF5E5EADCF.jpeg (113.02 KiB) Viewed 390 times

winston
Volunteer Poster
Posts: 5603
Joined: Mon Feb 01, 2010 7:29 am
Location: North East Texas

Re: YM 2000 loader issue

Postby winston » Wed Sep 09, 2020 5:39 pm

The line coming off the bottom of your hydraulic pump should be going to the inlet on your loader valve. The line hooking back into the steel line should be coming from the outlet on your loader valve. The steel line would then go back to the inlet on your 3 point valve. I am assuming that is what you have for my following comments.

Since your 3 point works fine we can know you are getting a good flow to it and also know it has to pass through the loader valve to get there. If you want to do some testing you could swap the curl lines with the lift lines and see what happens. If you gain lift and loose curl you can know the problem is in the valve. If nothing changes you can know at least one lift cylinder is bad.

If you decide to unhook the loader you will need to just couple the two lines together that go to the loader inlet and outlet. That will direct flow directly to the 3 point. Do not plug those lines or you will dead head your pump and have a catastrophe.

Hope I've made sense.

timbo66
Volunteer Poster
Posts: 6
Joined: Mon Sep 07, 2020 5:47 pm

Re: YM 2000 loader issue

Postby timbo66 » Wed Sep 09, 2020 6:51 pm

You made it very clear Winston, thank you for the help. I will Swap them this weekend. You wouldn’t know who made the FEL? Looking for two new cylinders for the bucket but have had no luck on the manufacture. Thanks again.

winston
Volunteer Poster
Posts: 5603
Joined: Mon Feb 01, 2010 7:29 am
Location: North East Texas

Re: YM 2000 loader issue

Postby winston » Thu Sep 10, 2020 5:21 am

That loader looks very similar to a vtek loader. Any red paint under all the black paint?

https://i139.photobucket.com/albums/q30 ... AG0280.jpg

timbo66
Volunteer Poster
Posts: 6
Joined: Mon Sep 07, 2020 5:47 pm

Re: YM 2000 loader issue

Postby timbo66 » Thu Sep 10, 2020 6:29 am

I will Check when I get Home this evening. Thanks again.


Return to “Tech Support”

Who is online

Users browsing this forum: Google [Bot], wooddude and 58 guests