1610d 4wd Not Engaging

Post your questions or problems you are haviing with your Yanmar tractor here.

Moderator: Aaron

salshoes
Volunteer Poster
Posts: 2
Joined: Mon Mar 02, 2020 6:33 pm

1610d 4wd Not Engaging

Postby salshoes » Sun Jun 21, 2020 6:19 pm

Hello all - very glad to have this forum. I have a 1610d that I purchased about 3 years ago with a Bush Hog 1845 QT FEL. The 4wd recently stopped working. When I push the lever forward, there is no reisistance, no engagement whatsoever. If I drive with the lever forward I do begin to hear (as I pick a little speed) a sort of clicking coming from below (like where that lever goes into the tractor frame/transmission). I'm not sure if it is related, but I also do not have the first gear, or range. I have all three PowerShift gears in ranges 2 and 3.

Wondering where I should start...

The ironic thing is that I had a mechanic just finish replacing my rear differential gears (the small spider gears had shattered inside the dif). To do that, of course, we had the entire rea end of the tractor apart. I'm hoping I don't need to do that in order to deal with this 4wd issue. (Missing that 1st range doesn't bother me, but no 4wd, with my FEL is difficult)

Thanks in advance.

winston
Volunteer Poster
Posts: 5433
Joined: Mon Feb 01, 2010 7:29 am
Location: North East Texas

Re: 1610d 4wd Not Engaging

Postby winston » Mon Jun 22, 2020 4:51 am

Wow, going to be hard for me to offer worthwhile advice as I have no drawings of the 1610. Unless something wrong with the range shifter externally then I would think some disassembly would be necessary.

the 4 wheel drive noise being at the point the lever enters the transmission would also sound like disassembly would be required. I would sure start with the range shift problem. Do you have a parts manual?


Return to “Tech Support”

Who is online

Users browsing this forum: No registered users and 45 guests