YM226D Hydraulic Issue

Post your questions or problems you are haviing with your Yanmar tractor here.

Moderator: Aaron

BCMaine
Volunteer Poster
Posts: 1
Joined: Tue Jun 02, 2020 7:30 am

YM226D Hydraulic Issue

Postby BCMaine » Tue Jun 02, 2020 7:39 am

Have a YM226D with Powershift, Loader and Backhoe. New Hydraulic pump. loader works great till tractor warms up then loader wont move.
Pump is flowing 6gpm at required RPM. Any ideas????

Aaron
Site Administrator
Posts: 3257
Joined: Thu Jul 26, 2007 12:39 pm
Location: Iowa Park, TX

Re: YM226D Hydraulic Issue

Postby Aaron » Wed Jun 03, 2020 12:35 pm

Those types of problems are usually caused by a clogged internal screen (clogs up as the tractor is running and then some of the the junk falls off when the tractor is off) or aeration. Does the oil look foamy when the hydraulics stop working? Have you replaced your spin on filter lately?

winston
Volunteer Poster
Posts: 5441
Joined: Mon Feb 01, 2010 7:29 am
Location: North East Texas

Re: YM226D Hydraulic Issue

Postby winston » Wed Jun 03, 2020 1:41 pm

If it is flowing 6gpm the loader should be working. How did you measure the flow?

Aaron
Site Administrator
Posts: 3257
Joined: Thu Jul 26, 2007 12:39 pm
Location: Iowa Park, TX

Re: YM226D Hydraulic Issue

Postby Aaron » Wed Jun 03, 2020 1:45 pm

How did you measure the flow?


And when? Was that measured immediately when the loader stopped working or after the tractor had set.


Return to “Tech Support”

Who is online

Users browsing this forum: No registered users and 58 guests